Please upgrade your Flash Player This is the content that would be shown if the user does not have Flash Player 6.0.65 or higher installed.

_______________________________________________________________________
ONLY IF NEEDED:
Click the icon below to Update your 'Flash Player' if the above instructs you to do so.



* If you can view the "Launch Now" icon or if the screen asks you to update 'AIR'
 then there is no need to install the Flash Player update.

After the 'Flash Player' has been installed, close your Internet Browser 
and reopen it and start the Holter Labs Application install again.

Need Assistance: 
	Phone: 1-888-821-4667
	Fax: 1-888-821-4677
	www.HolterLabs.com